starchild

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About starchild

  • Rank

  • Birthday 01/14/1993

Profile Information

  • Gender
    Female

My Tamagotchis

  • My Collection
    Blue ID L; Yellow P's;
    previously owned baby blue V1, starry night V2, magenta V1 and a patterned V2 that disappeared after moving to college.
  • Favorite Tamagotchi
    ID L
  • Favorite Tamagotchi Character
    Mametchi
  • Tamagotchis currently running
    ID L; P's...

Recent Profile Visitors

82 profile views
  1. I have 64-bit Windows 7, and an ACTiSYS IR4000US-KD IrDA dongle I bought off of eBay for $3. It installed perfectly fine, and I can get my Tama's little connection screen to turn red, which I assume means they're connected, but I never get a pop-up to send a file over. I've been talking with a friend, and she says she can't get hers to work on 64-bit Windows, only 32-bit, so I think that might be my problem... Any suggestions?
  2. He hasn't frozen since the day after I posted this thread, despite the fact I carries him on my landyard again. Currently on the generation 2 adult. I'm hoping the problem has cleared itself up.
  3. He hasn't frozen since the day after I posted this thread, despite the fact I carries him on my landyard again. Currently on the generation 2 adult. I'm hoping the problem has cleared itself up.
  4. Thank you. I will definitely not buy a used P in the future. ^^ So far, everything has been fine. I'll look into getting a thicker/warmer pouch for the IDL. Thank you everyone, for all of your advice.
  5. I already did. They said that it was probably shipping, since they never had this problem. Today, it has not frozen at all. I've stopped carrying it on a lanyard around my neck, and put it in the breast pocket of my shirt. I'll see if it is fine off of a belt loop tomorrow.
  6. It came from Tokyo. Not sure what the weather is like there, but I live in Texas. When it first arrived, the weather was around 70 in the morning, 90 at midday. Currently, and when it started freezing, the weather is 30 in the morning, and 60 at midday. ): It hasn't frozen when I initially leave my apartment, but it always has by the time I've walked to my second or third class. This really sucks. Now I'm afraid to buy a P's. Should I just wait until I go to Japan in September to buy one?
  7. Today he only froze twice, and both were when I went outdoors. /:
  8. I put in new batteries last night. It didn't freeze at all during the night, or this morning until during my second class. ): Is there anything I can do to test if it's the temperature causing issues? I'm beginning to think it's broken... Poor guy has been 3 years old for the past two days now.
  9. I didn't have any money to buy batteries, because it didn't come with any, so my boyfriend gave me some out of his graphing calculator. Could that be the issue? Not sure why it would crop up several days later. How can I help ease the temperature problem? Edit// it's an ID L. I'm going to buy a P'S in a few days, since I got paid, and as celebrations for confirming my study abroad in Japan for next semester. Is this going to be a recurring problem?
  10. Today, I've had to reset my tamagotchi at least 5 times. The only correlation is that I seem to have come in or out of a building, and as it grown really cold since yesterday evening, I'm wondering if temperature is to be blamed. I receive the tamagotchi 3 days ago, used, from Japan via eBay. Maybe shipping damaged if? The first three days of my tamagotchi's life were fine, until he became an adult. Does anyone have any insight? I'm really sad about this. I'm afraid that Its because he was used, despite being in almost pristine condition when I received him. Thanks.