Search the Community

Showing results for tags 'display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Users Guide to TamaTalk
  • News
    • News and Announcements
    • Comments and Rumors
  • Tamagotchi Help
    • Tamagotchi Tips and Tricks
    • Tamagotchi Apps, TamaTown , e-Tamago and Codes
    • Help For Tamagotchi Owners
    • Seriously Tamagotchi
  • Tamagotchi General
    • What's On Your Mind?
    • Tamagotchi Logs
    • Group Hatchings
    • Tamagotchi Memorial
    • TamaTalk Reference Section
    • Tamagotchi Warnings
    • Virtual Pets - General
  • Fun Stuff
    • Stories
    • Fun Stuff - General
  • (non)TamaTalk
    • Stuff We Play
    • Stuff We Read
    • Stuff We Write
    • Stuff We Watch
    • Stuff We Listen To
    • (Non)TamaTalk - General
  • General
  • TamaTalk Guides Team Area
  • Admin Area
  • Sample Club's Topics
  • Tamagotchi Mix n Meets's General Club Chat
  • Tamagotchi Gen 1 (2018 too!)'s General
  • Tamagotchi Gen 1 (2018 too!)'s Help
  • Tamagotchi Gen 1 (2018 too!)'s Sugestions for club
  • Tamagotchi Gen 1 (2018 too!)'s Announcements
  • JoJo's Bizarre Adventure's Discussion
  • RPG Maker club!'s Help

Calendars

  • Sample Club's Events
  • Tamagotchi Gen 1 (2018 too!)'s Events
  • JoJo's Bizarre Adventure's JoJo's Bizarre Events Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My Collection


Favorite Tamagotchi


Favorite Tamagotchi Character


Tamagotchis currently running


Website URL


Jabber


Skype

Found 5 results

  1. Hey I have just bought a Tamagotchi Gen1 in a good condition. Yesterday, when I start it, I saw a Box around the egg. I took apart the Tamagotchi and cleaning up the contacts from the screen. And last but not least: Its the same result. In this Video, you can see my Problem. (10:55) How can I fix it? Mametchi98
  2. Hi everyone! Its that time again! Time for Porg to make yet *another* thread asking for help. I’m so sorry about this guys, I am convinced that this site is going to be covered in threads made by only me before long. *Facepalm* Right! Onto the issue- I am basically looking for answers as to whether or not this particular virtual pet is salvageable or not. The pet in question is my Super-Sized Super Gyaoppi. I’ve been very eager to play with this again, especially as when I received it, it was right at the end of my initial run, before life got busy. I haven’t opened it up before now and oh my goodness… I wish I had! The back of the case was stained with a weird deep chestnut brown colour- which thankfully came off very easily. Much to my horror, that same deep brown stuff was inside on the battery terminal- mostly on one side. I’ve been scrubbing at it with white vinegar and rubbing alcohol- and I’ve managed to get quite a lot off, yet not all of it- given its on the spring coil and behind it and I don’t want to ruin anything. I have no idea what this brown stuff is- I assumed battery corrosion or rust at first. I’m assuming it is not rust, given when I scrub it off, the contacts are silver underneath. After scrubbing at it to a point where I was willing to try some batteries, I popped them in and to my delight it beeped. Success! Or so I thought. Upon turning it over, the screen appears to have pixels missing and is pretty much unusable because of it. Buttons and sound are good, however. Now, whilst scrubbing at my pet, I felt the case creek a little- so I am wondering two things- the first of which is, is this pet salvageable? And if so…. What can I do to save it? The fading I will just have to put up with, as I am assuming this is due to age, yet the missing pixels are another story. Is it possibly caused by the remaining stuff left on the battery component? Or is it something to do with the screws holding the pet together (in which case, should I tighten them or open it up? I haven’t done so yet, as the screws are hidden in incredibly deep holes in the back). Is there something I can do internally to solve this- or is it simply down to the battery area (I am assuming not, given the sound works and it does turn on now). Or is it simply that this Virtual Pet is… Well… Sadly done for? Any advise would be fantastic and very much appreciated. I am a worrier by nature and I am gutted to see that a pet I was looking forward to playing with isn’t working as desired- especially not as I have had issues with several pets I have booted up recently. I am really hoping that this is simply down to something as simple as tightening the screws… Thank you in advance and sorry again for posting so many ‘help’ topics! I’ve posted pictures below of what the screen looks like and I have tried to take a photo of the brown side of the battery area. Unfortunately it doesn’t look brown on my camera, but it was hard to get it in the right angle to take a photo. You can see where I have cleaned it and removed some of the offending substance.
  3. Hey all, I just picked up a Tamagotchi m!x 20th anniversary (it's so cute!) but I'm a little disappointed that the bottom isn't flat like my Tama-go, so I can't stand it up on my shelf. Does anyone know where I can buy stands? Does Bandai make official ones? Is there anything that I could use that would make a decent makeshift one?
  4. I was editing the contrast on my Tamagotchi Friends when a thought suddenly popped up in my head. It was insignificant, but I had the urge to get this out here. I'd like to know how you prefer the contrast on your greyscale Tamagotchi's display. Do you like yours pitch black or shock white; or maybe somewhere in between? Personally, I like my tamas with high levels of contrast. The aforementioned Tamagotchi Friends that I am running currently is set to the highest contrast level. For me, it makes the screen easier to see and navigate.
  5. I find Tamagotchi to be sort of difficult to display. I have mine in a box under my bed right now, but I would love to be able to have an attractive display for them! Does anyone else have a display?