Sign in to follow this  
hotwheelsdude01

OMGOMGOMG!TWINS!(long read)

Recommended Posts

Ok, I just debugged my freinds v4, but it was stuck on hyper speed.So I tried to un-debug it by taking a trusty steak knife to the two half circles and scraping them up. Yay!! It worked,I resetted it, but then as soon as "Boy" with the baby boy above it went away, the matchmaker came!!!!!! It brought a Memeitchi and the baby went in the air and kissed it!!!Then the fireworks came and another baby boy shows up right next to it!!!!!(I was pressing A when it first hatched to see if if was really un-debugged,that might be why)

Share this post


Link to post
Share on other sites

Even if it was un-debugged, my guess is that a Tama that was once debugged can keep certain glitches for life. Just a little note - its pointless to debug a V4, all they do is get stuck on hyperspeed. Just to be safe, I would reccomend a reset/download and the gltch might disappear. Don't be surpprised if odd things keep happening though.

Share this post


Link to post
Share on other sites

I think maybe u chould keep it like that (unless really really wierd and bad things start happening to your tam). See what happens to it.

Share this post


Link to post
Share on other sites
Ok, I just debugged my freinds v4, but it was stuck on hyper speed.So I tried to un-debug it by taking a trusty steak knife to the two half circles and scraping them up. Yay!! It worked,I resetted it, but then as soon as "Boy" with the baby boy above it went away, the matchmaker came!!!!!! It brought a Memeitchi and the baby went in the air and kissed it!!!Then the fireworks came and another baby boy shows up right next to it!!!!!(I was pressing A when it first hatched to see if if was really un-debugged,that might be why)

The baby mated and had a child? So now you have two babies on the screen (one is the parent, and one is the child)? Interesting glitch (probably related to entering / exiting debug mode). Can you provide photos?

Share this post


Link to post
Share on other sites

Oh my!! :o :o That's SO gross!! :blink: (a baby had a baby)

Share this post


Link to post
Share on other sites

:o OMG OMG :o that is really cool (well that is wat i think). but jsut be cair ful, it could has more glitches to come (that would be annouying!)

makiko_girl :blink:

Share this post


Link to post
Share on other sites
Oh my!! :o :o That's SO gross!! :blink: (a baby had a baby)

 

The baby didnt have the baby, the memetchi did!!!

Share this post


Link to post
Share on other sites
The baby didnt have the baby, the memetchi did!!!

The Memetchi had a baby with the baby it sounds.

 

Very odd. Pictures?

Share this post


Link to post
Share on other sites

sorry guys, I cant post pictures because (1)no digital camera (2)two days ago, i was showing my friend what happened to his tama, and my teacher came up behind me and just took it out of my hand.I asked if i could pause it but she said no.Im hoping they made it to the naming screen, where its automtacly paused.My friend wont get it back till june 1.

Share this post


Link to post
Share on other sites

i cant believe that a baby tama actually had a baby of its own. <_< ;) :o

Share this post


Link to post
Share on other sites
sorry guys, I cant post pictures because (1)no digital camera (2)two days ago, i was showing my friend what happened to his tama, and my teacher came up behind me and just took it out of my hand.I asked if i could pause it but she said no.Im hoping they made it to the naming screen, where its automtacly paused.My friend wont get it back till june 1.

Hmph, teachers can be so cruel!

Share this post


Link to post
Share on other sites

If you used a knife to un-debug it, then that's probably why

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this