Sign in to follow this  
.britt.

V2 battery troubles.

Recommended Posts

Hi everyone. I recently got batteries for all of my Tamagotchis. I got them at the same time, put them in on the same day, and all of them are doing fine....with the exception of my V2. The flashing low battery sign keeps popping up, so I keep hitting reset and download. I have hope that it's a faulty battery, but I'm afraid that my V2 has something wrong with it. Has anyone had this kind of situation? What happened?

Share this post


Link to post
Share on other sites

Yeah, they're all the same. I got them at The Source. The guy working there helped me pick out the best ones, and he said that they would last. All of my other Tamagotchis are fine.

Share this post


Link to post
Share on other sites

Oh man, I got it as soon as they came out, and I think I was pretty young. I'm sure it's had its fair share of bumps and falls, but none recently. I've been taking good care of them since I started using them again. I could try to find a new one if necessary.

Edited by .britt.

Share this post


Link to post
Share on other sites

I've had this problem in the past, and I always put it down to a dodgy battery. Have you tried swapping batteries with another Tamagotchi to see if it does the same with that?

Share this post


Link to post
Share on other sites

I've got a V4.5 that uses up batteries like there's no tomorrow. I also noticed that the screen on my V4.5 is really, really dark, which is probably the reason. Are the pixels on the screen of your V2 really dark? Because older versions do not have contrast adjust, I do not think there's a way to fix it.

Share this post


Link to post
Share on other sites

i had the exact same problem with my v3 it wouldn't stop with the no batteries sign every 5 minutes...

 

 

 

 

 

 

 

Hi everyone. I recently got batteries for all of my Tamagotchis. I got them at the same time, put them in on the same day, and all of them are doing fine....with the exception of my V2. The flashing low battery sign keeps popping up, so I keep hitting reset and download. I have hope that it's a faulty battery, but I'm afraid that my V2 has something wrong with it. Has anyone had this kind of situation? What happened?

 

Edited by caomi

Share this post


Link to post
Share on other sites

I've had this problem in the past, and I always put it down to a dodgy battery. Have you tried swapping batteries with another Tamagotchi to see if it does the same with that?

That's a good idea, I didn't think to do that.

  • Like 1

Share this post


Link to post
Share on other sites

I've got a V4.5 that uses up batteries like there's no tomorrow. I also noticed that the screen on my V4.5 is really, really dark, which is probably the reason. Are the pixels on the screen of your V2 really dark? Because older versions do not have contrast adjust, I do not think there's a way to fix it.

The pixels don't look any darker than others. In fact I think there are others darker than it.

Share this post


Link to post
Share on other sites

I've got a V4.5 that uses up batteries like there's no tomorrow. I also noticed that the screen on my V4.5 is really, really dark, which is probably the reason. Are the pixels on the screen of your V2 really dark? Because older versions do not have contrast adjust, I do not think there's a way to fix it.

 

 

The background pixels on my V1 are pretty dark which makes the screen difficult to look at! Any idea why this is or how to fix it?

 

So much bother with batteries, I would just save yourself a lot of trouble and buy a new one. >.< there's always bound to be a rogue defective one out there!

Share this post


Link to post
Share on other sites

I think it's starting to happen to my V1 also. It's weird, they've always lasted longer than this. :(

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By KidRetro64
      Hello, folks! 
       
      In spite of easter, I decided a few days ago to run my Usatama in celebration. I went ahead today and removed the old batteries, and popped in the new. I’d done this numerous times before, so I didn’t think anything of it.
       
      As soon as I put the new ones in, the screen was black. All the pixels were filled in (which gave me hope, as that meant the batteries were making contact) apart from a few ‘scrambled’ ones in the top left corner. I took them out immediately, as I didn’t want to damage in device further and permanently damage the screen. When my Dad got back (the one who helps me with all of my Tama-issues)  he tried himself, with more dead pixels in different patterns. He tried resetting, nothing. There were just random pixels on the screen (image attached for reference to what they roughly looked like at the time) with no response from the reset or ABC buttons.
       
      We tried again, this time the clock displaying and the device beeping. As I finally thought it worked, the ‘12’ which was supposed to be on the left side of the screen was.. missing? I tried to click ABC over and over, but it appeared to be frozen. Took them out again, and put them back in. Not expecting much. There was more garbage on the screen and then.. clicking? It sounded like something was going horribly wrong in the battery compartment. It went on clicking until I demanded my Dad to take out the batteries before it completely short-circuited itself.
       
      Since then, it’s been displaying dead pixels on and off, but most of the time nothing at all. The buttons are unresponsive, along with the speaker and reset. 
       
      I also want to mention a few things before I get suggested them, as I have already tried most of the Google results provided!
       
      The brand of batteries is Duracel, which is the same brand I used for the batteries previously, along with all of my other virtual pets. I’ve never had any issues with their batteries until now.  
      While all of this was happening, the battery cover was off, meaning nothing was causing pressure on the batteries or LCD.  
      I’ve ran this Tamagotchi without any hassle before, this is the first time it has happened.  
      The batteries and compartment are completely clean and intact.  
      I’d appreciate it greatly if anyone had any advice or ideas on how to resolve this issue, it would mean a lot to me and my Tama! 
      Here is what we are getting on the screen right now (With batteries in). When we take them out, simply nothing is displayed. It was showing completely black before, but it looks similar to this;
      You can clearly see faint and darker lines scattered across the screen, but before it was similar to garbage sprites and pixels. Hopefully this gives people a better idea of what i’m dealing with!

    • By OhNoMeTamagotchi
      Heya,new to tamagotchi.
      Found a morino tamagotch in a thrift store
      But it wasn't working so i replaced the very old batteries with semi old ones.
      It kinda worked until the batteries ran out
      Though i noticed that theres something wrong
      Like,it turns off and on with a light slap
      So it means egg after egg after egg
      Then i bought some new ones but while screwing it on to close the screen fades to nothing
      But when the lid isnt fully closed,it works just fine.though that'd make it hard to put in a bag or my pocket
      Also works without the lid except everytime the batteries move it turns off then on again.
    • By 321Boom
      Hello,
      I just ordered my Tamagotchi On, and I am psyched to receive it! I got the Magic Purple one! I have been doing quite a good amount of research, and reading about it, and it sounds like it eats through batteries, so I was going to go the rechargeable batteries route. I found the manual online, and it states in the 2nd Page, under Caution, 4th tick:
      "If you use rechargeable batteries please use only the appropriate nickel-hydrogen rechargeable batteries, and be sure to observe the recharger instructions regarding how to recharge."
      Can someone clarify and help on what are 'appropriate nickel-hydrogen rechargeable batteries'? 
      Searching around, I can only find rechargeable nickel–metal hydride (NiMH) batteries, NOT nickel-hydrogen :/
      I don't want to be doing damage to my Tamagotchi On. The NiMH rechargeable batteries I have are Maxday (pic attached) or link: https://i.ebayimg.com/images/g/N-IAAOSwEUVZYfmM/s-l1600.jpg
      Btw, the batteries I have state 2700mah, just want to make sure that's safe, cause from what I've been reading, other people's batteries are usually in the 750 - 900 mah range :/
      Thanks for any help and clarifications! Really looking forward to use my Tamagotchi On!! :D
    • By CCW
      I am new to Tamagotchi 4u. It works with the batteries provided by the online shop. Then it runs out today and I changed GP rechargeable batteries. It failed. 
      Then I changed Energizer batteries. It did not work. The seller said it burned out. Did I use the wrong batteries?
      Can I fix it? 
      Thank you. 
    • By GotchiManic
      I’m receiving my entama possibly tomorrow or the next day and I was wondering how long do cr2032’s last in the tamagotchi entama?
    • By Pogostix
      I've been slowly converting my large Tamagotchi Connection series collection onto rechargeable batteries to save on my pocketbook and help the environment, and I mistakenly purchased some Zackees brand rechargeable 2032 batteries on Amazon. I was on a budget and they were cheap.
      Don't repeat my mistake! Stay far away from these things XwX
      - I bought 8 batteries, only 3 worked. That's less than 50%. Not Good.
      - One of the ones that did not work tried to BURST INTO FLAMES. (My Tama was unharmed, thank goodness, but I did burn my finger)
      Sadly they didn't qualify for a refund >:T I will be leaving an unhappy Amazon review.
      If anyone knows what brands/where to buy GOOD rechargeable batteries, please let me know.