Sign in to follow this  
Admin

TamaTalk had some email problems...

Recommended Posts

Looks like we had some problems sending emails to people with gmail and yahoo accounts recently. This resulted in people who were trying to register accounts, change email addresses and others who receive notifications by email NOT getting ANYTHING! So sorry about that... I believe I have fixed the problems.

 

Thanks to derekq and others who helped alert me to the problems. :D

  • Like 2

Share this post


Link to post
Share on other sites

Thanks admin, glad you fixed it, thanks for building us fans a bug-free community.

Edited by derekq

Share this post


Link to post
Share on other sites

Seems like many websites have been getting similar issues lately. Mainly Forums.

Good thing it's fixed, I use Gmail :lol:

Good work :D

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for fixing the problem :). Finally I've been able to activate my account.

Share this post


Link to post
Share on other sites

It still doesn't work for me...I checked my email multiple times yet still no validation email.

Share this post


Link to post
Share on other sites

Did you click on the resend verification button, Tamalover?. When I did that, instantly received the email.

Share this post


Link to post
Share on other sites

It still doesn't work for me...I checked my email multiple times yet still no validation email.

 

I have just validated your new account name: ~DreamButterfly~

http://www.tamatalk.com/IB/user/210345-dreambutterfly/

 

Let us know if you still have problems.

Share this post


Link to post
Share on other sites

Is it just me.... Yahoo not working again, NOT receiving any notfications emails ANYmore, Again?

Share this post


Link to post
Share on other sites

My friend tried to make an account but never got the e-Mail :(

  • Like 1

Share this post


Link to post
Share on other sites

My friend tried to make an account but never got the e-Mail :(

The problem happened again, admin however doesn't go online as often as before :(

Share this post


Link to post
Share on other sites
The problem happened again, admin however doesn't go online as often as before :(

 

I see Admin online pretty much every morning.

 

I'm sure he's working in it. :)

  • Like 1

Share this post


Link to post
Share on other sites

I see Admin online pretty much every morning.

 

I'm sure he's working in it. :)

*sorry for being annoying now* Could you contact admin regarding this?

Still no fix yet

Edited by derekq

Share this post


Link to post
Share on other sites

*sorry for being annoying now* Could you contact admin regarding this?

Still no fix yet

Thanks Admin, I think he fixed it :)

Share this post


Link to post
Share on other sites

I am, indeed, working on this... Might take a day or two though. Sorry, folks!

 

UPDATE: May be fixed? Anyone getting messages/notifications now?

Edited by Admin
  • Like 1

Share this post


Link to post
Share on other sites

I am, indeed, working on this... Might take a day or two though. Sorry, folks!

 

UPDATE: May be fixed? Anyone getting messages/notifications now?

Should be, I think it works again now, thanks for everything :)

Share this post


Link to post
Share on other sites

Not sure if it is... :(

 

Please post if you do get something or do not.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this