Sign in to follow this  
MadamUnicorn

P's screen won't go off, and time skips, and won't connect to idl

Recommended Posts

I am freaking out, everything was fine. Now the screen will not go off after 30 seconds, and the time skips and will not tell time right. Sometimes the tama runs around really fast. Also, I cannot connect it to my idl. It just does not work

 

i have an english idl and an english patches p's

 

I have seen people connect these successfully.

 

 

Please help me. What do I do?

Share this post


Link to post
Share on other sites

I would guess its the P's patch that is messed up. Did you follow all the instructions for the P's patch? When I looked at it last, instructions said to remove the older patch before the newer ones. I didn't patch just because I didn't want it messing up my P's because it can void any "fix this please Bandai" expecially now that they have Mr.Blinky on radar...

  • Like 1

Share this post


Link to post
Share on other sites

Patches can all be removed and the tama can be set back to "factory" settings.

 

It was not that. I just took the batteries out and put them back in and resumed and it fixed the problem. Batteries were just making it act strange for some reason, they were the ones that came with the tama

 

But they still will not connect. Not sure why

Share this post


Link to post
Share on other sites

Did you check the connection settings? Make sure you have "iDL" selected in both units and when both enter the connection standby screen, press the B button on either of them to "initiate" the connection. Otherwise both will just keep waiting for each other and will eventually time out.

Share this post


Link to post
Share on other sites
Did you check the connection settings? Make sure you have "iDL" selected in both units and when both enter the connection standby screen, press the B button on either of them to "initiate" the connection. Otherwise both will just keep waiting for each other and will eventually time out.

 

I meant to come back and report that i got it to work and everything is perfect

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this