Sign in to follow this  
tama_and_egg

Present Lost During Failed V3 Connection

Recommended Posts

I arranged one of the two used v3 Tamagotchis I got off eBay to send a present to the other. Anna (the gifter) left with her bow, but instead of Cindy (the receiver) receiving her present, it showed a failed connection screen. When Anna came back, the present was gone and it wasn't in Cindy's inventory. :( I'm guessing not, but is there a way I can get the item back?

Share this post


Link to post
Share on other sites

I've had that happen to me. And it's terrible! Unfortunately I haven't had any luck with getting an item back.

  • Like 1

Share this post


Link to post
Share on other sites

I've had it happen as well, I suppose it's a pretty common problem. I don't believe you can get the item back - you usually can't when it's been gifted unless you gift it back, which isn't possible in this case.

  • Like 2

Share this post


Link to post
Share on other sites

I've also had this happen, and between other versions. I've never found a way to get the lost items back

  • Like 1

Share this post


Link to post
Share on other sites

It was a cheap item anyway, so I'm not that worried. Thanks anyway!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By Tama2217
      I have tried several times to purchase the little drum accessory. It subtracts points but I’ve never been able to find the drum where all the other accessories are.
       
      is this normal?
    • By KidRetro64
      Hi Again👋
      I’ve got more troubleshooting with my connections! This time, they won’t connect! Let me go into deeper deitail.
      Basically, I put the top brown bit against eachother ( as they say in the advert, am I right?) and I click “B” when they are on stand by. Then I’m greeted with a “FAIL” screen. There’s probably an easy fix, that I haven’t figured out yet! Please help! ;-; 
    • By KidRetro64
      I just started up My Tamagotchi, and I had 2 of the Right LR44 Batteries. We out Both in, And it made a beep and the Clock came on. My Dad tried to Put the Battery Cover Back, And when he thought he did, 2 Big Black lines came on the side of the screen. I got really worried, and he Took the batteries out again. They were still there! Tried resetting, then they eventually started to fade. But now, we’re still trying and trying to get the screen on, by taking the batteries in and out, resetting. But nothings happening. It’s a Usatama Disney, And I got it used from JYW. I’m really disappointed, and I’m really worried. Tell me if I’m doing anything wrong, but the Batteries are also very jiggly in the case.
    • By OneSummerDream
      I’ve experienced some strange things while running my 2018 Gen 2 Tamagotchi:
      The first time, my Tamagotchi was acting really weird. During the number game the sound effects were way too loud, to the point where the device shook in my hand... It also randomly died on day 3 instead of growing into the next stage, despite all meters being full and not being sick or anything.
      The second time around, everything seemed fine. Then, I got Zuccitchi despite having all meters full. The only care miss was putting it to bed late once. When I checked to see what went wrong, to my surprise the discipline bar had dropped all the way to zero despite having it full the night prior.
      Going off these two failed runs, it looks like my Tamagotchi is having a software issue where it doesn’t detect the Tamagotchi being cared for/randomly deletes meters I’ve filled.
       
      Is anyone else having problems with their 2018 P2s? Bandai seems to be having quality control issues with this version.
    • By Lucky
      Hello! I am a long time lurker of TamaTalk, it's helped me through many a difficult times in the past, so thank you for that! I just made an account so that I could ask a question, since I haven't seen anything like this online before.
      I have a Tamagotchi Connection V4.5 with a 3 year old Oyajitchi. He's the 8th generation and I consider myself pretty well-versed in the ways of the Tamagtochi V4.5 by now. My dad also has a Tama, and we bring them together to play all the time. I decided I wanted to give his Tama a present, so I wrapped up a piece of Pizza and sent it over. But the Pizza never showed up. It wasn't a huge deal since it's not like Pizza is rare or expensive, but still kind of disappointing. I decided to try again and this time wrapped up a Muffin. This time it gave me a "list full" error, even though my list wasn't full. I tried to delete an Ice Cream, but it didn't delete. I tried 3 times, and I found out it deleted my Fish, my Pasta, and my Cereal! Scone, Sushi, Bread and Cereal are the 4 basic items that don't run out, and I've never been able to delete it before, so I'm really confused why deleting an Ice Cream deleted my Pasta, Fish and my (I thought) undeletable Cereal. Another weird thing is that when I go to wrap/delete another item, it shows me Fish and Pasta(which I no longer have) and then 8 Ball items in the Food section. Ball isn't a food, I don't have 8 Balls, and I don't have Fish or Pasta anymore!
      In summary, a weird glitch deleted my basic Cereal item. Is there any way to get it back?
      Thank you for your time!
    • By spaceytama
      I just got a 20th anniversary white mix to connect with my blue spacey version. I'm trying to reset the 20th anniversary to unlock the mermaid location, but whenever I try to connect the two, I get two blue hearts with an X in the middle. I've tried waiting until they both have two pink hearts showing, and then pressing B on both or just one, but nothing's working. Has anyone else had this problem? Please help!