Sign in to follow this  
janejira

My Tamagotchi 4u is saying “please wait “ forever!!

Recommended Posts

I got this Tamagotchi 4u and already changed to English patch. After played with  App..and added some games, bingo,accessori...then seem like after restart my Tamagotchi keep saying “please wait” and never turn to other page anymore! 

How I can setup everything (restart)everything from zero or how to reset as from factory (deleted all data)

I tried to press all buttons ABC +reset(small button in behind), seem not work!

please anyone can tell me what should I do.

Jane

E58D2B4D-1DD5-414F-8883-369F7B72755C.jpeg

Share this post


Link to post
Share on other sites

I’ve never seen this before, but maybe you could take the batteries out and put them back in. You should then be able to “download” the data so you don’t lose your Tamagotchi. 

 

Good luck! 

Share this post


Link to post
Share on other sites

I did it many times, seem like memories still working. So it keeps reporting the same thing😣

leave batteries outside 3minutes or 3 days,  couldn’t change the solution 😭

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this