Sign in to follow this  
kayori101

Connection screen issues + Resetting problems

Recommended Posts

Hi! I purchased a new in package entama from Japanyouwant and it came in the mail today! unfortunately after a few hours the screen is looking really funny and the device randomly reset while i was viewing a menu. I’ve seen a screen like this on my v.5 tamagotchi, and the resetting eventually got so bad that I got frustrated and threw the whole device away. this time I figured i’d ask and see if this is something I can fix. Can anyone help me? here is a picture of the screen now vs when i first pulled the tama out of the box. https://imgur.com/gallery/GEYdmt5

  • Like 1

Share this post


Link to post
Share on other sites

Correct me if I’m wrong but was the picture on the left exactly how you saw it when you removed the tab on the side?

Not sure about the resetting, because I never heard of a connection/plus version that would reset but I will suggest that you change the battery and see what happens. 

Share this post


Link to post
Share on other sites
1 minute ago, iTamannadi said:

Correct me if I’m wrong but was the picture on the left exactly how you saw it when you removed the tab on the side?

Not sure about the resetting, because I never heard of a connection/plus version that would reset but I will suggest that you change the battery and see what happens. 

the picture on the left is after having played it for a few hours. i’ll try replacing the battery but i think it’s a problem with the screen itself!

Share this post


Link to post
Share on other sites

A few of my older connections have screens like that. I think it just might be the aging process for the screens. It seems like the screen works it's just darker than usual from the picture unless theres something else wrong with it not showing up

Share this post


Link to post
Share on other sites

Try bending battery contacts to see if that fixes it since the screen looks like it's in very good condition. The software in the v4/v4.5 have been known to be quite glitchy, I'm not sure if that extends to the entama line as well.

  • Like 2

Share this post


Link to post
Share on other sites
17 hours ago, Iamtamagotchi said:

A few of my older connections have screens like that. I think it just might be the aging process for the screens. It seems like the screen works it's just darker than usual from the picture unless theres something else wrong with it not showing up

you guys! i am so confused. i took the battery out yesterday and put the tama on my dresser so i could look for a solution. the screen looked the same, all rainbow-y and distorted. this morning it looks like this! https://imgur.com/gallery/Lf8lOll what is happening??

a user on reddit thought it could be moisture and suggested that i put it in rice, so i’m gonna let it sit for the rest of the day and try again tomorrow. hoping i can figure this out! 

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, kayori101 said:

you guys! i am so confused. i took the battery out yesterday and put the tama on my dresser so i could look for a solution. the screen looked the same, all rainbow-y and distorted. this morning it looks like this! https://imgur.com/gallery/Lf8lOll what is happening??

a user on reddit thought it could be moisture and suggested that i put it in rice, so i’m gonna let it sit for the rest of the day and try again tomorrow. hoping i can figure this out! 

The link you posted isn't working for me... moisture might be a possible problem or some sort of corrosion. I would try opening up the tamagotchi and looking at the circuit board maybe. You could also try rubbing alcohol on a q tip and swabbing everything down. I think if there was moisture, it'd be very internalized so you might solve it quicker if you open up the device. Idk, I've never dealt with this before but just some thoughts! Good luck!

  • Like 3

Share this post


Link to post
Share on other sites

I can't see any rainbow distortion in the picture you posted, but it might just be condensation due to the temperature. If you left it for a bit, it would most likely just go back to normal, or you could open up the tama and give the screen a wipe if you really wanted to.

cQaA6vd.jpg

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Eggiweg said:

I can't see any rainbow distortion in the picture you posted, but it might just be condensation due to the temperature. If you left it for a bit, it would most likely just go back to normal, or you could open up the tama and give the screen a wipe if you really wanted to.

 

  Hide contents

cQaA6vd.jpg

 

that’s what’s confusing me. it looks normal again haha! i put it in rice for the time being. i’m just worried about permanent damage because my v5 broke over time, starting with a distorted rainbow looking screen. thanks for the suggestion!

  • Like 1

Share this post


Link to post
Share on other sites

I think the rainbowy screen is just a weird light illusion, because I've seen it on all my Tamagotchis but only when they're near a direct light source.

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By linty_lint
      Hello! I'm having heaps of trouble trying to debut in my V6 Music Star. This is gen 1, all my stats are at 999, everyone's got a ton of practice on their instruments (piano and headphones), and the genre is Classical Music. I've tried just about every instrument combination spread across the 3 musicians, but currently I'm at 1. Piano, 2. Headphones, 3. Piano. I still get a "x" for the 3rd judge ugh.
      Anything I can do better? What's the perfect genre for these instruments?
    • By Yuki Frost
      I’ve had a few problems with my Ocean before but they usually just sort of resolve themselves. 
       
      When I got the tamagotchi the screws were beyond stripped (not helped by my family having no chill and shoving whatever they thought would get the thing open in said screws when the batteries died despite my protests) so we ended up taking it to multiple jewelers in hopes of getting them out. They were eventually sawed out. 
       
      on my next run I hadn’t replaced the screws because I can’t find any the right size, so I taped the backplate ton to keep the batteries connected. This worked fine for about a month and a half until it got frozen like this:

      My go to with these kinds of issues is to reset it but that didn’t work so I figured it had something to do with the tape. I screwed the backplate in with the screws from my garden and everything seemed fine. The tama seemed fine for about 30 minutes before it went back to this screen. It does this every time I take out the batteries and unfortunately re setting doesn’t work.
      Any ideas on how to fix it or what’s wrong?

    • By -TamaTamaLlama-
      Hey welcome to my blog fellow Llamas!! I have a Tamagotchi On, Wonder Garden edition, and I am currently on generation 10! I have every location but sports plaza. I have the Llama fluff gene for 8 generation (lucky meeee!) and I currently have twin girls. I have questions about the tamagotchi app that can connect with your tamagotchi. Is it true you can marry people there and then they will come back to you tamagotchi as a new character? I'm confused. Do they have sanrio characters in the app on events? Can I connect to the japenese version on my english tamagotchi.

    • By mrssalvatore
      😍 love tamas but cant figure out how to age quicker HELP PLZZZZZ
    • By ChimeraP
      I have a 7 y/o mimitchi. im not getting the match maker at all and im only getting heart mail and the gotchiking orders at the times that are in the matchmaking times thread. is this a glitch?
    • By Rooksie
      When I was a kid, I had a toy that basically was like a watch (I think?) which scanned the barcodes on items. In the codes that it scanned, it would find creatures, like fairies and mermaids etc. It also had some mini games on it, including a picture puzzle where you had to move the pieces into an image (I think it was the image of one of the creatures that were found?)
      There was a girl's version and boy's version, from maybe around the mid 2000s? Naturally, I had the girl's version and loved that thing to bits.
      But then I went and lost it...🤦‍♀️
      I have no idea what that thing was called (I'm pretty sure it wasn't Scannerz, unless they had something similar to what I'm describing?). I've been pining for it ever since though, so if it rings any bells please end my suffering! It's been nearly 20 years now!!!😭