Recommended Posts

Posted (edited)

Hello everyone!

I have a problem with my Connexion V1, and help would much much appreciated. It may not seem like much, but the situation really saddens me...

I wasn't playing with my Tamagotchi, as it was sleeping, but I heard a beep, and when I looked at the screen, it was displaying an egg, and the time was completely wrong, set in february. It may have been a battery problem. I don't know what happened to the Tamagotchi I was taking care of, and it makes me really sad to lose him.🥺 I tried the reset button, chose "download", but it was still the egg. I hatched the egg, and the name of the previous Tamagotchi was still in memory, already entered in the naming space, but this time, it was a girl. It's not like it was completely erased, because I still have the friend list, but my baby is a Gen 1, while the previous one was a Gen 27, so it didn't get back to where it was either.

I would like to know if there is any way to go back to taking care of the Tama I was taking care of before this incident happened. I love him.🥺 Also, I was really happy to have a Gen 27, because it showed how long this family had been going. I didn't play with my Tamagotchi for more than 10 years, and when I turned it back on, I was ecstatic to see that it hadn't forgotten anything! It was still the same family as my very first Tamagotchi, and it just means a lot to me.

If anyone knows anything about the situation, I'd be really thankful if you'd let me know!

Thank you for your time and have a nice day. :babytchi:

Edited by Volt the Tama & co
  • Like 2
  • Sad 1

Share this post


Link to post
Share on other sites
14 hours ago, Volt the Tama & co said:

I wasn't playing with my Tamagotchi, as it was sleeping, but I heard a beep, and when I looked at the screen, it was displaying an egg, and the time was completely wrong, set in february. It may have been a battery problem. I don't know what happened to the Tamagotchi I was taking care of, and it makes me really sad to lose him.🥺 I tried the reset button, chose "download", but it was still the egg.

This is very strange, because at first it sounds like your tamagotchi was accidentally reset (due to battery issues most likely), but then what you mention here:

Quote

 I hatched the egg, and the name of the previous Tamagotchi was still in memory, already entered in the naming space, but this time, it was a girl. It's not like it was completely erased, because I still have the friend list, but my baby is a Gen 1, while the previous one was a Gen 27, so it didn't get back to where it was either.

...makes it seem like the tamagotchi died. Because resetting would not allow your previous tama to be stored in the memory. But if the gender was altered in the history, that sounds like a glitch. 

Quote

I would like to know if there is any way to go back to taking care of the Tama I was taking care of before this incident happened. I love him.🥺 Also, I was really happy to have a Gen 27, because it showed how long this family had been going. I didn't play with my Tamagotchi for more than 10 years, and when I turned it back on, I was ecstatic to see that it hadn't forgotten anything! It was still the same family as my very first Tamagotchi, and it just means a lot to me.

I'm sorry to say, but once something like this has occurred you can't go back. If resetting and selecting "Download" took you to where you are now, that's the last saved bit of progress which means you can't revert back any further. Gen 27 is definitely something to be proud of, and I'm sorry you had to lose your progress - and your tama friend - in such a bizarre turn of events. :(

I think the best thing to do right now would be to check for any physical damage. With older Connections it's possible that there is corrosion where the battery is inserted or water damage from humidity, depending on how it was stored these past years. I would unscrew the tama to reveal the circuit board, and just check to see if there's anything that looks unusual. If there's no corrosion or visible damage, it's possible that this was just a very unfortunate glitch. You can post photos here of what you see if you're unsure about anything - I've taken apart and repaired many tamas so I can be of assistance ^_^

  • Like 5

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, Decotchi said:

I think the best thing to do right now would be to check for any physical damage. With older Connections it's possible that there is corrosion where the battery is inserted or water damage from humidity, depending on how it was stored these past years. I would unscrew the tama to reveal the circuit board, and just check to see if there's anything that looks unusual. If there's no corrosion or visible damage, it's possible that this was just a very unfortunate glitch. You can post photos here of what you see if you're unsure about anything - I've taken apart and repaired many tamas so I can be of assistance ^_^

I second this, and would also add that it's worth checking to see if the battery-contacts have been flattened over time, which can happen if old batteries were left in the device for a long period of time, or just from many years of use, as it can lead to unwanted resets or other issues due to a loss of contact with the battery (it's a separate issue from corrosion).

Edited by Penguin-keeper
  • Like 4

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks a lot for taking the time to help, Decotchi and Penguin-keeper!

 

10 hours ago, Decotchi said:

..makes it seem like the tamagotchi died. Because resetting would not allow your previous tama to be stored in the memory. But if the gender was altered in the history, that sounds like a glitch. 

😱 Could he have really died?? He was sleeping, and had all his hearts full when I turned the light off. Nothing should have happened...😢 And shouldn't there have been a screen displaying an angel or something indicating death before showing a new egg? I didn't see this, just one beep and an egg.

When a tama dies and you hatch a new egg, is the name of the previous one directly suggested when you have to enter a name for the baby? Or is it peculiar that mine had already one entered (not definitive yet, but no empty spots)?

 

10 hours ago, Decotchi said:

I'm sorry to say, but once something like this has occurred you can't go back. If resetting and selecting "Download" took you to where you are now, that's the last saved bit of progress which means you can't revert back any further. Gen 27 is definitely something to be proud of, and I'm sorry you had to lose your progress - and your tama friend - in such a bizarre turn of events. :(

:( I'm disappointed to hear it, but was kind of expecting it... As it is, I'm going for the theory that my tama boy wanted to be a tama girl, and chose to be reborn the way she wanted. Same name, different style. 💕

Also, I took care of the baby, and she evolved into Kinakomotchi. Which really surprised me, because I thought a Gen 1 was always supposed to be a Marutchi.🤔 Or is it because she's a Gen 1, but not the very first tama of the device so it makes it possible to get a Kinakomotchi? Is it normal or a bit out of the ordinary?

 

10 hours ago, Decotchi said:

I think the best thing to do right now would be to check for any physical damage. With older Connections it's possible that there is corrosion where the battery is inserted or water damage from humidity, depending on how it was stored these past years. I would unscrew the tama to reveal the circuit board, and just check to see if there's anything that looks unusual. If there's no corrosion or visible damage, it's possible that this was just a very unfortunate glitch. You can post photos here of what you see if you're unsure about anything - I've taken apart and repaired many tamas so I can be of assistance ^_^

 

5 hours ago, Penguin-keeper said:

I second this, and would also add that it's worth checking to see if the battery-contacts have been flattened over time, which can happen if old batteries were left in the device for a long period of time, or just from many years of use, as it can lead to unwanted resets or other issues due to a loss of contact with the battery (it's a separate issue from corrosion).

I changed the battery yesterday before getting your answers, but I have to admit that I was kind of in a panic, and didn't take the time to thoroughly check for damage... I think corrosion would have caught my eye, though. I'm a bit more concerned about the flattened battery-contact problem, that I hadn't heard about before. I think it could be just the battery in itself, as it actually wasn't exactly the right one (CR2025 instead of CR2032). It fitted and worked perfectly for several months that way, so I thought it was the right type of battery, but it may have been a really really stupid mistake... =( So I replaced it with an appropriate one, and it has been working well for the past 24 hours. I'm a bit reluctant to open it again now, because at least, I have what I have, and it does seem to work normally. I'm scared of losing even more data by playing with the battery, or damaging it while checking for damage. I'm clumsy and clueless, you know. X( Do you think I should open it anyway, to make sure, or just see how things go with the new and appropriate battery, since it seems fine? I lean towards considering the battery was the problem and the problem has been fixed, but I'm not an expert. =s

It's so so so nice of you to offer assistance and I'm so glad I found help!

 

Thank you again!

Edited by Volt the Tama & co
  • Like 3

Share this post


Link to post
Share on other sites

I think that you'll be fine now - a CR2025 battery is thinner than the required CR2032, so it most likely lost contact and caused a glitch that unfortunately cost you some data. This is also the sort of thing that can happen with flattened contacts.

As an aside, if you ever need to fix flattened contacts in a virtual pet, just take out the battery, and then use a very small flat-head screwdriver to very carefully bend the contacts upwards towards you a little bit.

  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)

I don’t think he died. If he died, then DOWNLOAD would have returned to the death screen (unless you pressed 🅐 + 🅒 to get a new egg before) and a new egg would not have inherited his name.

My wild guess is that a bunch of data got zeroed out because of the wrong battery and his name is one of the few things that remained intact. Maybe 0 in the character variable means “egg” and 0 in the gender variable means “female” so he turned into a female egg. Or something like that.

Does the memory book still have anything or was that corrupted as well? Or does the v1 not have a memory book? If the name is really the only thing that remains, I would do a full reset just to make sure no glitched data causes problems in the future. Sorry for what you lost.

Edited by Joc
  • Like 5

Share this post


Link to post
Share on other sites
20 hours ago, Volt the Tama & co said:

😱 Could he have really died?? He was sleeping, and had all his hearts full when I turned the light off. Nothing should have happened...😢 And shouldn't there have been a screen displaying an angel or something indicating death before showing a new egg? I didn't see this, just one beep and an egg.

When a tama dies and you hatch a new egg, is the name of the previous one directly suggested when you have to enter a name for the baby? Or is it peculiar that mine had already one entered (not definitive yet, but no empty spots)?

11 hours ago, Joc said:

I don’t think he died. If he died, then DOWNLOAD would have returned to the death screen (unless you pressed 🅐 + 🅒 to get a new egg before) and a new egg would not have inherited his name.

^ I agree with @Joc , it seems more like a glitch than a "traditional" death.
 

20 hours ago, Volt the Tama & co said:

I think it could be just the battery in itself, as it actually wasn't exactly the right one (CR2025 instead of CR2032)

That might be the problem! Because the CR2025 is so thin, as @Penguin-keeper said, it can lose contact briefly with the tamagotchi and potentially cause issues.

 

20 hours ago, Volt the Tama & co said:

:( I'm disappointed to hear it, but was kind of expecting it... As it is, I'm going for the theory that my tama boy wanted to be a tama girl, and chose to be reborn the way she wanted. Same name, different style. 💕

That's a cute way of seeing it! :) 

Quote

Also, I took care of the baby, and she evolved into Kinakomotchi. Which really surprised me, because I thought a Gen 1 was always supposed to be a Marutchi.🤔 Or is it because she's a Gen 1, but not the very first tama of the device so it makes it possible to get a Kinakomotchi? Is it normal or a bit out of the ordinary?

That is very odd. Kinakomotchi is not supposed to appear in the first generation...this keeps getting more and more mysterious!
 

20 hours ago, Volt the Tama & co said:

Do you think I should open it anyway, to make sure, or just see how things go with the new and appropriate battery, since it seems fine? I lean towards considering the battery was the problem and the problem has been fixed, but I'm not an expert. =s

It's so so so nice of you to offer assistance and I'm so glad I found help!

I would continue with the new battery, if you're not personally worried about it  (and feel uncomfortable risking anything by taking it apart), then I would just leave it alone. If anything else does happen (which, fingers crossed, it doesn't), then you'll know it's something more than the battery. But I think the battery might be the issue, I just did a quick search and found other threads with users experiencing issues from it, so that might be what's going on.

And you're very welcome, happy to help! :) 

  • Like 5

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, Joc said:

Does the memory book still have anything or was that corrupted as well? Or does the v1 not have a memory book? If the name is really the only thing that remains, I would do a full reset just to make sure no glitched data causes problems in the future. Sorry for what you lost.

What is the memory book? Do you mean the friend list, or is it something else? If you mean the friend list, it is still there, no lost data. Which is why I'm not too fond of the idea of a full reset.

15 hours ago, Joc said:

and a new egg would not have inherited his name.

So this question kind of obsessed me, so I did some research, which took quite some time before I could find what I wanted, and in a video here : https://www.youtube.com/watch?v=57C2xRcMNzc, we can see that if an egg is hatched after a tama died, the name would still be in memory, which is what happened. Still, there was no death screen nor a reason to cause death so...

3 hours ago, Decotchi said:

That is very odd. Kinakomotchi is not supposed to appear in the first generation...this keeps getting more and more mysterious!

Also, there's that that isn't explained yet. And the previous tama was a Kinakomotchi as a child, so I'm wondering if it could have remembered some things about it, while other informations were lost. Like the name is still there, and it is a Kinakomotchi like it used to be, even if it is considered a first generation. Would that be possible?

3 hours ago, Decotchi said:

I would continue with the new battery, if you're not personally worried about it  (and feel uncomfortable risking anything by taking it apart), then I would just leave it alone.

Yeah, that's what I'm going to do. :)

23 hours ago, Penguin-keeper said:

As an aside, if you ever need to fix flattened contacts in a virtual pet, just take out the battery, and then use a very small flat-head screwdriver to very carefully bend the contacts upwards towards you a little bit.

Thanks for the advice! I'll keep it in mind!

Edited by Volt the Tama & co
  • Like 3

Share this post


Link to post
Share on other sites
8 hours ago, Volt the Tama & co said:

What is the memory book? Do you mean the friend list, or is it something else? If you mean the friend list, it is still there, no lost data. Which is why I'm not too fond of the idea of a full reset.

Yeah I meant the 📖 but I didn’t know it only has FRIENDS and PRESENTS on the v1 and v2. On the v3 it also has MEMORY which contains pictures of your past generations. Shame the v1 does not, considering the book remained intact.

  • Like 3

Share this post


Link to post
Share on other sites
2 hours ago, Joc said:

Yeah I meant the 📖 but I didn’t know it only has FRIENDS and PRESENTS on the v1 and v2. On the v3 it also has MEMORY which contains pictures of your past generations. Shame the v1 does not, considering the book remained intact.

Oh yeah, that's too bad the V1 does not have it. But well, I've been taking notes and keeping track of all my tamas from the very beginning, so I have my own MEMORY thing. :) 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Amy Elizabeth
      Hi! I bought this this connection a few months ago, can’t remember if it’s v1 or v2 but have been looking on project tamashell and can not find it anywhere? Just wondering if it’s a fake 

    • By KidRetro64
      Hi Again👋
      I’ve got more troubleshooting with my connections! This time, they won’t connect! Let me go into deeper deitail.
      Basically, I put the top brown bit against eachother ( as they say in the advert, am I right?) and I click “B” when they are on stand by. Then I’m greeted with a “FAIL” screen. There’s probably an easy fix, that I haven’t figured out yet! Please help! ;-; 
    • By KidRetro64
      Hi Guys 👋
      I’ve recently started up my V1 (Because my V3 Arrived And Im Going to make them marry)  and I tried to connect, the V3’s Connection icon clicks and I can access it, but the V1 just makes the No noise ( You Know, the noise when you can’t do something on your Tamagotchi) and doesn't let me access it. Is it because it’s only a baby and it’s too young? Because my V3 can access it even though it’s also a baby!
    • By KidRetro64
      Ok, I have thought about this for a while, but am still not sure about which tamagotchi should I get next!
      There Is 1 on EBay that I have my heart set out on, Its a Connection V1, Green and blue.
      If I win the bid, I get it for anything over £6.70, but if I were to buy it now, it would be for £17.
      So, Should I go for it? Or just bid and see what happens!
      Thanks
    • By BlueDragonflytchi
      Hello everyone,
       
      I thought this subject needed some updated answers/information... So ya, just wondering when they save for the(Mostly wondering about connections, V1, V2, V3.)download feature?
       
      Dragonflytchi =*|*=
    • By BlueDragonflytchi
      Hello there, I'm kinda new to tamagotchi and Tamatalk and I would like to start logging them in a notebook. And I have not found many people, so far who did or still do... So I was hoping you peoples could give me some tips and tricks for logging?
      (i.e What things would you say are important to log/keep records of?)
       
      Dragonflytchi =*|*=
       
      P.S If you could include some pictures of your tamagotchi log books? If you have any, I would appreciate it!