Rainey0713

My Tamagotchi Connection V4 Shuts Down In Seconds!

Recommended Posts

Posted (edited)

So, for years now, my Tamagotchi Connection V4 doesn't really ever turn on.. Once I put in the battery, the egg appears on the screen and it works normally for about 10-15 seconds or so.. it then shows one or two horizontal lines on the screen and it shuts off. If I press the reset button, it will show the egg all over again, but it's a matter of time for the same thing to happen.. I believe it's not a battery problem, because it turns on with the reset button without moving or changing the battery (also, the same battery works on my V4.5 just fine). Lastly, I recently opened it up and cleaned everything inside, even the buttons, but it still won't work.

Please, anyone who may know something or having experience on that matter, let me know on what to do! I feel very nostalgic lately, and I really want to bring my "dead" Tamagotchis back to life, starting from this one.

Thank you all in advance!

 

Edited by Rainey0713
  • Sad 2

Share this post


Link to post
Share on other sites

My first go-to in cases like this is to use a tiny flat-head screwdriver to carefully bend the battery-contacts upwards a bit, since the contacts can get flattened over time. Have you tried this?

  • Like 2

Share this post


Link to post
Share on other sites
9 hours ago, Penguin-keeper said:

My first go-to in cases like this is to use a tiny flat-head screwdriver to carefully bend the battery-contacts upwards a bit, since the contacts can get flattened over time. Have you tried this?

I haven't tried this because I believe that it's not a battery problem.. There is no harm into trying though, so I will do it and let you know shortly after.. thank you! 😊

  • Like 2

Share this post


Link to post
Share on other sites

Hello again! So, I tried bending upwards the battery-contacts, but unfortunately it made no difference 😥 Thank you for your time and interest though!

  • Sad 2

Share this post


Link to post
Share on other sites
3 hours ago, Rainey0713 said:

So, I tried bending upwards the battery-contacts, but unfortunately it made no difference

Have you ever dropped your Tamagotchi or exposed it to water? If you have it could have damaged some of the internals. My only other guess to the problem would maybe be the brand of batteries? If you can, try a different kind.

  • Like 2

Share this post


Link to post
Share on other sites
2 minutes ago, KidRetro64 said:

Have you ever dropped your Tamagotchi or exposed it to water? If you have it could have damaged some of the internals. My only other guess to the problem would maybe be the brand of batteries? If you can, try a different kind.

I can't recall a specific incident, but for sure I have dropped it a few times / exposed it lightly into rain, it was my childhood Tamagotchi.. I took it everywhere with me and it definitely had a few accidents. But what I remember is that it stoped working unexpectedly.. I mean, it wasn't a "rough" day with big accidents.

I may try a different brand of battery one of those days, although I believe that's not the problem.. But I'll have to try everything first before I jump into conclusions 😅😂

I will try it and let you know, thank you for your time!

  • Like 3

Share this post


Link to post
Share on other sites

What you can try is to slightly take apart your Tamagotchi, and check for the condensator condition, inside.

It's just a visual check : if the top of the condensator it fully flat, it's ok.

If it appears like it has been "inflated", the condensator is torn apart.

  • Like 2

Share this post


Link to post
Share on other sites
On 4/8/2021 at 9:09 PM, Rainey0713 said:

I can't recall a specific incident, but for sure I have dropped it a few times / exposed it lightly into rain, it was my childhood Tamagotchi.. I took it everywhere with me and it definitely had a few accidents. But what I remember is that it stoped working unexpectedly.. I mean, it wasn't a "rough" day with big accidents.

I may try a different brand of battery one of those days, although I believe that's not the problem.. But I'll have to try everything first before I jump into conclusions 😅😂

I will try it and let you know, thank you for your time!

Did ya manage to fix your Tama ?

  • Like 1

Share this post


Link to post
Share on other sites
On 4/16/2021 at 10:58 AM, Biscotte said:

What you can try is to slightly take apart your Tamagotchi, and check for the condensator condition, inside.

It's just a visual check : if the top of the condensator it fully flat, it's ok.

If it appears like it has been "inflated", the condensator is torn apart.

Not OP, but I looked up pictures of condensators online and I remember seeing those in a few of my tamas when I took them apart!

If it is the condensator, could OP be able to get someone to solder a replacement one in? 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By OhNoMeTamagotchi
      Heya,new to tamagotchi.
      Found a morino tamagotch in a thrift store
      But it wasn't working so i replaced the very old batteries with semi old ones.
      It kinda worked until the batteries ran out
      Though i noticed that theres something wrong
      Like,it turns off and on with a light slap
      So it means egg after egg after egg
      Then i bought some new ones but while screwing it on to close the screen fades to nothing
      But when the lid isnt fully closed,it works just fine.though that'd make it hard to put in a bag or my pocket
      Also works without the lid except everytime the batteries move it turns off then on again.
    • By middlemae
      The screen went funky after I dropped it, and showed two baby boys before I could reset or download once I got the screen on. I tried putting new batteries in and now it just won't turn on at all. Does anyone know of any way or anyone I could send this to to try to fix it? I believe it's the wires but I'm not positive. 

    • By Maria&Co.
      So, now that I've finally solved my problem on the V4.5...I'm having the exact same problem on the V4  For thirteen generations now on my pink stripe V4, I've gotten almost nothing but Meme family teens and I'm just about sick of it (I got lucky once and got Young Kuchipatchi and another time got Obotchi). And I'm wondering if anyone has any tips on how to influence which teen the child evolves into?
      Specifically, MizuTamatchi. I know it's able to evolve into a Kuchi family teen, but I've gotten it eleven times now and only ever had it evolve into Meme family teens (excluding Universals; even then it was only once). What influences whether it evolves into a Meme family teen or a Kuchi family teen? I've tried average care, that doesn't work. I've tried high kind/social skill points, that doesn't work. I've tried marrying a Meme family adult to a Kuchi family adult, AND vice-versa, and that doesn't work either.
      I'm also wondering how MohiTamatchi evolves into Oniontchi and Nikatchi. I haven't tried average or poor care yet, because I'm too worried I'll just end up with HinoTamatchi or the hundredth time in a row. For me, it always evolves into Young Kuchipatchi or Young Dorotchi with absolutely PERFECT care, and HinoTamatchi or Ichigotchi if the happy meter drops to one heart even ONCE, or if it empties from getting a nasty letter, using an item that lowers happy hearts, or giving it a time-out 
      If anyone who has more knowledge about the V4's evolution than I do would be willing to share any tips to help with my situation and answer my questions, that would be great
    • By Tama2217
      I have tried several times to purchase the little drum accessory. It subtracts points but I’ve never been able to find the drum where all the other accessories are.
       
      is this normal?
    • By KidRetro64
      I just started up My Tamagotchi, and I had 2 of the Right LR44 Batteries. We out Both in, And it made a beep and the Clock came on. My Dad tried to Put the Battery Cover Back, And when he thought he did, 2 Big Black lines came on the side of the screen. I got really worried, and he Took the batteries out again. They were still there! Tried resetting, then they eventually started to fade. But now, we’re still trying and trying to get the screen on, by taking the batteries in and out, resetting. But nothings happening. It’s a Usatama Disney, And I got it used from JYW. I’m really disappointed, and I’m really worried. Tell me if I’m doing anything wrong, but the Batteries are also very jiggly in the case.
    • By OneSummerDream
      I’ve experienced some strange things while running my 2018 Gen 2 Tamagotchi:
      The first time, my Tamagotchi was acting really weird. During the number game the sound effects were way too loud, to the point where the device shook in my hand... It also randomly died on day 3 instead of growing into the next stage, despite all meters being full and not being sick or anything.
      The second time around, everything seemed fine. Then, I got Zuccitchi despite having all meters full. The only care miss was putting it to bed late once. When I checked to see what went wrong, to my surprise the discipline bar had dropped all the way to zero despite having it full the night prior.
      Going off these two failed runs, it looks like my Tamagotchi is having a software issue where it doesn’t detect the Tamagotchi being cared for/randomly deletes meters I’ve filled.
       
      Is anyone else having problems with their 2018 P2s? Bandai seems to be having quality control issues with this version.