Kaz_Stone

Something's wrong with my Tamagotchi P's?!

Recommended Posts

Posted (edited)

Hello, I have a tamagotchi P's that has been working since I've gotten it (around 3 months ago) but now suddenly my tamagotchi started acting weird. The time is completely frozen! It would not start counting until I leave it for about 20 minutes then the time starts working then after a couple of hours, the screen goes pitch black and no matter how many times I press the buttons, the screen wouldn't turn on until I reset it then it repeats all over again.

I have tried changing batteries multiple times but it still didn't work. Can anyone help me please? :(

Edited by Kaz_Stone
  • Sad 1

Share this post


Link to post
Share on other sites

i think you need to get new tamagotchi P's. Plus, debugging makes the time messed up. DEBUGGING IS BAD. You might need to call Bandai for help. Sorry about your tamas. hope this helps!^_^

Share this post


Link to post
Share on other sites
Posted (edited)

oof. sorry man. heres an F for the tama on that device. F

Edited by TamaHog

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.