Sign in to follow this  
SpOiLeDpRiNcEsS

omg, this is just SO weird!

Recommended Posts

okay. so, when ever my brother cleans his tamagotchi's poop, the little bar thing is suppose to slide it away right? but when he does it, on his tamagotchi, it goes REALLY slow.... it takes like thirty seconds to wait for it to pass. it wasn't like that few days ago. and about mine, when you connect, and you click the B button twice first, you send the connecting signal right?(jeez, i say right too much) well, when i do it, it fails........WHY????that way i'd never get any presents!!!!! ;) :huh: :wacko: :furawatchi:

Edited by SpOiLeDpRiNcEsS

Share this post


Link to post
Share on other sites

Maybe your not holding it close enough to the other tama, or maybe you just cant connect because you have too many presents, that happened to me once. Hope I helped!!!!!

 

-Sofie :wacko:

Share this post


Link to post
Share on other sites

Mabye you connected with the rong version Hope i helped

Share this post


Link to post
Share on other sites

I have THE SAME PROBLEM!!!!!!

 

My Version 2 is SO MUCH SLOWER then Version 1.... and it seems to get freeze up abit!!!

 

Do you characters both have to be adults to connect? Because mine just wont connect with eachother no matter how close or far I try! It's annoying me and so is mametchi!

Share this post


Link to post
Share on other sites

mine used to go really slow on the poop bar ........ and my connecting always went wierd

Share this post


Link to post
Share on other sites
Mabye you connected with the rong version Hope i helped

 

It doesn`t matter what version you connect with. No offense but my advice to you is don`t give advice to people unless you are sure about it.:mametchi:

Share this post


Link to post
Share on other sites
Mabye you connected with the rong version Hope i helped<<<<<thats my quote!!!!!

thats my quote.!!!!!! :wacko: and maybe your not connecting it right.or maybe the batteries are getting low.THATS MY QUoTE!!!!

Share this post


Link to post
Share on other sites

ya i'm almost sure the battery is dead........after u connect and it fails, does the screen kind of fade???????

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this