Sign in to follow this  
QTsummer7

my sleeping tamagotchi

Recommended Posts

my tamagotchi has been sleeping all day and i dont know why...its healthy and everything and it just went to sleep

Share this post


Link to post
Share on other sites
my tamagotchi has been sleeping all day and i dont know why...its healthy and everything and it just went to sleep

:huh: Wierd !! Never happened to me :wacko: :huh: :o

Share this post


Link to post
Share on other sites

I think you should keep it on for another day.

Have you been changing the time a lot?

Is the time all right?

Peeret

Share this post


Link to post
Share on other sites

Is the time right? Sometimes the babies take naps at random times.

 

Regards,

EllaCasey

Share this post


Link to post
Share on other sites

Is the clock on the right time? And is it in the babitchi (baby) stage? Babies tend to fall asleep a little before they evolve into the child stage.

Share this post


Link to post
Share on other sites

Either it's a baby taking a nap,or the time is wrong,or you kept the light on all night.

 

 

hope I helped!

Share this post


Link to post
Share on other sites

the time's probably wrong, and it probably just fell asleep this morning so it thinks it has to sleep for the rest of the night. just change the time by going to the time screean and holding down A and C at the same time. Scroll throuugh the numbers with A and select the number with B. To wake my tamagotchi up I usually make the time around 10:00 am

Share this post


Link to post
Share on other sites
Either it's a baby taking a nap,or the time is wrong,or you kept the light on all night.

 

 

hope I helped!

I didnt think it mattered if you shut off the lights. . .I could be wrong. . .IDK

Share this post


Link to post
Share on other sites

Maybe the time is right, but the pm am is wrong

(Ex its 1:00 in the afternoon and it says 1:00 in the morning)

:blink: :pochitchi:HOPE I HELPED!!! :D :o

Share this post


Link to post
Share on other sites

weird, my friends tama also did that. is your tama a connetion v1? try changing the time alot. that helps!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this