Sign in to follow this  
TamaGurl

OMG!!! What happened???

Recommended Posts

My tama that originally housed Tika, the orange clear glittery one, went COMPLETELY BASERK!!! My brother was taking care of it, and he said that the sound button suddenly came on and went flashing from on to off for a while and then he pressed the reset button, which was the only thing you could do. It then became an egg, and we couldn't do download!!! My dad un-debugged it, and messed with the battery. It went back to an egg, and wouldn't let us do download again. After a little while, it started doing the same thing as with the sound button, except with the download-reset button. My brother held down the middle button, and it went back to Nini! :) It is still a little wacko, but we are pretty hopeful! :o WHAT THE HECK HAPPENED???!!! <_< :huh: :blink: :blink: :blink: :blink:

Share this post


Link to post
Share on other sites

You debugged it? That's the risk you take when you debug it.There's a chance it can kill the Tama.

Share this post


Link to post
Share on other sites

Humm... Thats weird. That is the risk of de-bugging it.

But, i have never herd of that.

Share this post


Link to post
Share on other sites
My tama that originally housed Tika, the orange clear glittery one, went COMPLETELY BASERK!!! My brother was taking care of it, and he said that the sound button suddenly came on and went flashing from on to off for a while and then he pressed the reset button, which was the only thing you could do. It then became an egg, and we couldn't do download!!! My dad un-debugged it, and messed with the battery. It went back to an egg, and wouldn't let us do download again. After a little while, it started doing the same thing as with the sound button, except with the download-reset button. My brother held down the middle button, and it went back to Nini! :huh: It is still a little wacko, but we are pretty hopeful! :lol: WHAT THE HECK HAPPENED???!!! :( :D :huh: :huh: :ph34r: :blink:

thats why you should never do what they say:

 

DE-BUG YOUR TAMA NOTHING WILL GO WRONG I SWEAR!

Share this post


Link to post
Share on other sites

She is back to normal! :( My dad looked at it and he said that the buttons were a little out of place and were touching different contacts than they were supposed to. He fixed it, and I am so happy! :D It didn't have anything to do with the fact that it was debugged, so don't worry!

Share this post


Link to post
Share on other sites

it probably happened when you opened it up the 1st time to debug it and you didnt elighn it very well when you rescrewed it

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this