Sign in to follow this  
meowbark

Help me please!

Recommended Posts

For some reason when I was cleaning my room earlier (really messy) I was reorginizing, moving stuff my bed to! it wasnt really heavy either and its huge, My tamas were on the bed when I was pushing it to another wall. So when I get my desk to another wall I put my tamas in a coin purse. About 5 minutes of cleaning I checked my tamas.

 

My V2-OK

V3-WTF? ITS BLANK!!!!!!! THE SCREEN IS BLANK! I press B, 2 lines appear, I reset and Download its OKAY but the lines are still there! WTH happened? My V3 is okay now, but wth was the lines about?

Share this post


Link to post
Share on other sites

wow... maybe you're battery died... you should try switching ur V3's battery with your V2 to see what happens

Share this post


Link to post
Share on other sites

I'm sorry but I don't know what to say to that either none of that has happened to my Tamagotchies.

Share this post


Link to post
Share on other sites

wow, i dont know what happened. maybe your battery is about to died or it was really warm and it was a glicth.

Share this post


Link to post
Share on other sites

Its OK now, But Why was there Lines? This never happened before!

Share this post


Link to post
Share on other sites

it has never happened to me. as long as the lines are gone, you shouldn't worry a lot

Edited by lingling

Share this post


Link to post
Share on other sites

did it fall somewere or get smashed? that is messed up!

Share this post


Link to post
Share on other sites

Hmm...I know its alright now but maybe you could have accidentally spilt water on it? It could also be a heat issue also. Either of those two mixed with the possibility of a dieing battery would probably result in a weird action.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this