Sign in to follow this  
My_TAMA

SOMTHING WRONG WITH

Recommended Posts

well, Whenever I wipe my finger going in the ''Right'' direction of the bottom buttons (praise/timeout, medicine, lights, friends) of my tama, they dissapear, but when I wipe my finger to the left of it, they reappear! I tried to replace the batteries, but it made no differance, has this happened to anyone else? and I did not drop it in water. Do I have to debug? Im worried in what might happen... :( PLEASE HELP!

Share this post


Link to post
Share on other sites

:( so sorry that happened.

:blink: i've dropped my v1 in the sink b4 so thatz y mine didnt work 2 well. maybe you could replace the battery.

i really dont know wut 2 do :huh:

but i hope that i was a little help. :D

well l8er :ph34r:

apple (signature e-mail name) :furawatchi:

Share this post


Link to post
Share on other sites

try taking your tama apart and get a screwdriver thingy and try tightening them that happened to me when i changed the screen background on my v2 like half of the pixels were missing so it was like 3 quarters of an egg . or try sqeezing the sides

Share this post


Link to post
Share on other sites

Thx. that wuz big help, Ill try it all, ok, Its acting purty weird now... I hope it will bo ok! :( :blink: ''may the Lord Of All Tama bless my tamagotchi, Kairi (lol, i lurve kingdom hearts)

Share this post


Link to post
Share on other sites

my tama fell into my pool! my aunts dog acciedntally pushed me in and my tama was in my pocket! WAAAAAAHHHHH!!!! *sniff* haru... :mametchi:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this