Sign in to follow this  
My_TAMA

WHAT IS WRONG? HEEEEELP!

Recommended Posts

:) HEY, i have a tama v2 conneXion... well, the thing is, it only takes 2 hours to make it run out of batterie... what is wrong? do i need to throw it away? Do I need to debug? anything? PLEASE HELP!!! its a blue starry v2 connexion... I think the europian... :ichigotchi:

Share this post


Link to post
Share on other sites
Hmm. That's very odd. Did you try different batteries? If you did, and that didn't work, it may be a glitch. I don't really know;I don't have a ConneXion. Only Connections.

Share this post


Link to post
Share on other sites
Thats kinda strange. Try reset download. If it dosent work put the batterys in the fridge for an hour then put them back on.

Share this post


Link to post
Share on other sites
like the other said just try a new battery but if it dont work try to contact bandai and tell them ur situation about ur tama.

Share this post


Link to post
Share on other sites
Make sure your battery in SECURED into the battery socked at the back of the Tamagotchi.

If you've opened the back of your Tamagotchi recently, that could be causing the problem.
(Get a parent/guardian, to help you do this, if your not confident doing it by yourself)
Open up the back of your Tamagotchi, and make sure the battery in in place. If its not, put it in place. If its hard to get in place, use sticky tape to tape it securely down.

If this still doesnt work, you may need a new battery.

//Haze

Share this post


Link to post
Share on other sites
maybe it had a battery leak but i am not sure try what haze said,

Regards,
~Girl~

Share this post


Link to post
Share on other sites
Cell batteries start to discharge if they are stored above a certain temperature, and even 'new' batteries will lose their power if they are kept in a hot place. Some shops don't take care to store their batteries away from direct sunlight.

You often find batteries well within their use by date being sold off on market stalls - and when you buy them they don't work for long because they have been stored incorrectly.

A couple of weeks ago- we had really hot weather and my tama's were draining batteries all the time, however, now it's cooler, I have had no problems. You can also try putting your new batteries in the fridge for a time.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this