Sign in to follow this  
PockyGirl

The sound went.

Recommended Posts

My lavender w/circles sound is gone :D It really doesn't bother me but why did it happen? Its sound has always been weaker then my other two. Oh well just have to take speical care so that I see it calling for me.

Share this post


Link to post
Share on other sites

did you accidently turn off the sound? if not that really stinks:(

Share this post


Link to post
Share on other sites
did you accidently turn off the sound? if not that really stinks:(

That was the first thing I checked so no it is gone don't have a clue why, no big deal really, it could be worse.

Share this post


Link to post
Share on other sites

Hmmm, maybe there is a loose connection somewhere inside... you could open it up and see if anything seems amiss and maybe spray it with some compressed air (computer parts cleaner). It might help, might not. Either way it's probably worth a shot.

Share this post


Link to post
Share on other sites
:D You just said something to a non electronic-savy person but I'll try. The only I knew how to take ap[art was my old pokemon pikachu

Share this post


Link to post
Share on other sites

Oh, I'm not really either. Pretty much just open the Tama up and see if there are any loose wires or cables, and if everything seems like it's tight and secure then try to dust it off with some compressed air (you can get it at Wal-mart in the electronics section).

Share this post


Link to post
Share on other sites

If you debug your tama you may hit the wrong thing and the sound will go. I did this before on purpouse.

Share this post


Link to post
Share on other sites

I don't mind, there are worse things that could have happened to it so I'll just have to watch it more closely then other tamagotchis. Anyone have anymore disabled tamagotchis for me to care for? I have a old one where to rows in the sreen don't work.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this