Sign in to follow this  
lynnyin

~~grr my tama wont connect !~~

Recommended Posts

okay so i buaght another tama but i think its different becuase on the name at the top says tamagotchi connection v3 and my other one just saya tamagotchi but that one is a v3 too when i go to the v3 connect and visit they dont connect and they only did it once when they were babies. so am i doing somthing wrong? can someone help me out?? <_<

Share this post


Link to post
Share on other sites
okay so i buaght another tama but i think its different becuase on the name at the top says tamagotchi connection v3 and my other one just saya tamagotchi but that one is a v3 too when i go to the v3 connect and visit they dont connect and they only did it once when they were babies. so am i doing somthing wrong? can someone help me out?? :D

Both of your Tamagotchis are real, don't worry. Bandai just changed the logo, that's all! <_<

 

Are you pressing the "B" button again, after the 'Stand-By' screen? :( That's the common problem most members forget to do! :lol:

 

//Tama-Love

Share this post


Link to post
Share on other sites
Both of your Tamagotchis are real, don't worry. Bandai just changed the logo, that's all! <_<

 

Are you pressing the "B" button again, after the 'Stand-By' screen? :( That's the common problem most members forget to do! :D

 

//Tama-Love

ah yes! thank you xD forgot to press b fals alarm

 

<< >>

 

im soo breeding them! :lol:

Share this post


Link to post
Share on other sites

Your welcome, lol. <_< Yes, many forget the step, I am glad everything works! :lol:

 

//Tama-Love

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this