Sign in to follow this  
Corinuta

AAAAAAAAHHHHHHH HELP ME!

Recommended Posts

HELP ME!!! My tamagotchi's sound is off and I put it on sound on! :huh: :( :o :o I took the tamagotchi apart, and i saw a broken white wire. Is that the sound wire?????? :ph34r: :blink: :( :P :P :P

 

 

 

 

 

 

HELP ME!!!!!

Share this post


Link to post
Share on other sites

yes, im afraid, because when i opened my tama to check the wire to help you, i think i snapped it open to hard and broke mine too :ph34r: not your fault, i don't really like the sound on

Share this post


Link to post
Share on other sites

Are you sure that there is a wire broken? :blink: Try screwing your Tamagotchi back together and checking the sound again. :ph34r:

 

//Tama-Love

Share this post


Link to post
Share on other sites
Are you sure that there is a wire broken? :wacko: Try screwing your Tamagotchi back together and checking the sound again. :wacko:

 

//Tama-Love

Yes I tried that and it still wouldn't work! :wacko: :wacko: B)

Share this post


Link to post
Share on other sites

actually a friend from my school had the same problem. i don't know how to help you. sorry

Share this post


Link to post
Share on other sites

I suppose you should contact bandai about this problem.It sounds odd, it shouldnt be that bad.All it should do is illiminate sound from your tamagotchi so you might not have sound.I really hope I helped.

 

 

 

TTG42

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this