Jump to content


Photo
- - - - -

Help


  • This topic is locked This topic is locked

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 07:48 PM ( #1 )

[COLOR=blue][COLOR=orange][COLOR=blue] :o :huh: :P :blink: :D Help i don't know why my tamagotchi can't connet.

Replies

26

Views

368

Started

06 Dec 2005

Last Post

07 Dec 2005

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 07:53 PM ( #2 )

:blink: and i once droped it in the waqter and i dryed it and i worked but when i connet it don't work and it is weird when i press all the buttoms it made it fast and the time too intill my tama did something and it is a V!

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 07:54 PM ( #3 )

i mean V1

molly01

  • molly01 user photo
  • Group: Validating
  • Posts: 268 posts
  • Joined: 21-September 05

Posted 06 December 2005 - 07:56 PM ( #4 )

THIS IS TOO CRAZY PLEASE EXPLAIN?!?

toxicskippy

  • toxicskippy user photo
  • Group: Members
  • Posts: 44 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:07 PM ( #5 )

ok maby you should just get a new one duh!

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:08 PM ( #6 )

i dont what to

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:08 PM ( #7 )

my friend gave it to me

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:11 PM ( #8 )

but i really do not want 2 tama i want only one but my best friend gave it to me(v1) i have 2 tama 1 V2 and 1 V1

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:12 PM ( #9 )

help :hitodetchi: :ichigotchi: :marumimitchi: :marumimitchi:

jeminy

  • jeminy user photo
  • Group: Members
  • Posts: 1,300 posts
  • Joined: 15-April 05

Posted 06 December 2005 - 08:15 PM ( #10 )

try changing the battery cause the water may have effected it

molly01

  • molly01 user photo
  • Group: Validating
  • Posts: 268 posts
  • Joined: 21-September 05

Posted 06 December 2005 - 08:17 PM ( #11 )

try changing the battery cause the water may have effected it

good idea :marumimitchi: :marumimitchi: :ichigotchi: :hitodetchi: :D :D :D :D :D :D :D :D :D :D

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:21 PM ( #12 )

i did all really

emilymcc

  • emilymcc user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 16-August 05

Posted 06 December 2005 - 08:22 PM ( #13 )

:marumimitchi: and i once droped it in the waqter and i dryed it and i worked but when i connet it don't work and it is weird when i press all the buttoms it made it fast and the time too intill my tama did something and it is a V!

:ichigotchi: :hitodetchi: my friend's tama was dropped in water and couldn't connect either! :marumimitchi:

you have to unscrew the back, and leave it for a night to dry, and loose it's memory. then you can connect again! :D

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:22 PM ( #14 )

thanks for talking to me because i am new

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:24 PM ( #15 )

thanks

jeminy

  • jeminy user photo
  • Group: Members
  • Posts: 1,300 posts
  • Joined: 15-April 05

Posted 06 December 2005 - 08:25 PM ( #16 )

try lookin in ur tama and lookin in the IR part and look if anythings broken.

H:-)_1243

  • h-1243 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 06-December 05

Posted 06 December 2005 - 08:25 PM ( #17 )

:marumimitchi: i am bored but anyone got inof for me