Jump to content


Photo
- - - - -

HELP!


  • This topic is locked This topic is locked

Poll: Have you debugged your tama? (149 member(s) have cast votes)

Have you debugged your tama?

  1. Yes and i love it (20 votes [13.51%])

    Percentage of vote: 13.51%

  2. Yes and i HATE it (13 votes [8.78%])

    Percentage of vote: 8.78%

  3. No i dont know how (26 votes [17.57%])

    Percentage of vote: 17.57%

  4. no i dont want too (65 votes [43.92%])

    Percentage of vote: 43.92%

  5. what are you talking about????????? (24 votes [16.22%])

    Percentage of vote: 16.22%

Vote

Sharitamigirl

  • sharitamigirl user photo
  • Group: Members
  • Posts: 46 posts
  • Joined: 31-March 06

Posted 07 May 2006 - 08:28 AM ( #1 )

MY tama is too fast it died like 15 times already WHY WONT IT STOP BEING SO FAST!?!?!?!?!?!?!?!?!!??! and why cant i enter passwords?!?!?!?!? My mom is soooo mad at me!!! how do i un debug it!?!?!?! :mellow: :) :D :P :P

Replies

36

Views

2,310

Started

07 May 2006

Last Post

25 Nov 2006

*Tama Person

  • tama-person user photo
  • Group: Members
  • Posts: 406 posts
  • Joined: 22-April 06

Posted 07 May 2006 - 08:42 AM ( #2 )

That just happened to me this morning. What you do to undebug it is to unscrew the whole tamagotchi again, take an eraser, and swipe off all the lead in the DEBUG section. when you put it back together, it should work normally again. Hope this works for you. :mellow:

Punjda

  • punjda user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 07-May 06

Posted 07 May 2006 - 08:03 PM ( #3 )

*Post Removed*

Edited by jappyx, 08 May 2006 - 02:15 AM.


tamagirl_06

  • tamagirl-06 user photo
  • Group: Members
  • Posts: 145 posts
  • Joined: 17-March 06

Posted 07 May 2006 - 09:36 PM ( #4 )

*Quote Removed*

so, why are you doing that? it's quite rude, and you aren't trying to help anbody, so...stop it! :mimitchi: are you just doing that to get more posts to become a guide or something? because if you are, it won't work. so please just stop it. :mimitchi:

Edited by jappyx, 08 May 2006 - 02:16 AM.


haze

  • haze user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,523 posts
  • Joined: 27-August 05

Posted 08 May 2006 - 01:35 AM ( #5 )

True it is pointless. But its just as bad bumping a topic just to say that. Inform a guide and they can close/deal with it.

To answer your question, you has possibly put your Tamagotchi Into 'hyperspeed' by pressing button "C" to stop Hyperspeed, press button "c" again. If that isnt the problem, you have affected your Tamagotchi while debugging it. Which is VERY hard to fix..

//Haze

Ryo25

  • ryo25 user photo
  • Group: Members
  • Posts: 86 posts
  • Joined: 05-May 06

Posted 13 May 2006 - 03:22 PM ( #6 )

Does erasing the lead on the debog thingy really work?

RachelGotchi

  • rachelgotchi user photo
  • FOUR TIME Lifetime Angelgotchi
  • Group: Retired TamaTalk Guides
  • Posts: 4,948 posts
  • Joined: 20-November 05

Posted 13 May 2006 - 10:52 PM ( #7 )

Does erasing the lead on the debog thingy really work?

Yep, it does.

Ryo25

  • ryo25 user photo
  • Group: Members
  • Posts: 86 posts
  • Joined: 05-May 06

Posted 13 May 2006 - 10:57 PM ( #8 )

Sweet. Thanks rachelgotchi!

memetchipower

  • memetchipower user photo
  • Group: Members
  • Posts: 615 posts
  • Joined: 04-June 05

Posted 14 May 2006 - 07:59 AM ( #9 )

;) Hey! I erased my tama's debug thingy and it's still broken!

memetchipower

  • memetchipower user photo
  • Group: Members
  • Posts: 615 posts
  • Joined: 04-June 05

Posted 14 May 2006 - 08:00 AM ( #10 )

Does erasing the lead on the debog thingy really work?

no it doesnt

nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 21 May 2006 - 07:02 AM ( #11 )

:) :pochitchi: I hate my v3 tama, I really want to debug it

piratecandy

  • piratecandy user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 18-May 06

Posted 21 May 2006 - 10:47 AM ( #12 )

no it doesnt

it so does. I did it last night, and im crazy happy now cause debugging V3's sucks. ;)

dancinkayley

  • dancinkayley user photo
  • Group: Members
  • Posts: 2,671 posts
  • Joined: 26-December 05

Posted 25 May 2006 - 03:44 AM ( #13 )

Apparently debugging a V3 will not allow you to enter passwords. You probably pressed C a little too much when you were playing around with it... C activates Hyperspeed. I haven't actually debugged a Tamagotchi, because in Australia all they sell is Connexions (obviously).

tamagotchi♥

  • tamagotchi&-9829; user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 25-May 06

Posted 25 May 2006 - 03:24 PM ( #14 )

what is debug?

pontiac2lover

  • pontiac2lover user photo
  • Group: Members
  • Posts: 251 posts
  • Joined: 01-December 05

Posted 26 May 2006 - 07:55 AM ( #15 )

tamagotchi, debugging is to make your tama go into hyperspeed. it also allows you to pick a certain character on the first gen.

memetchi power,
try erasing more of the lead off. and did you only put lead on the debugg thing?? cause i broke my v2 by accidently putting lead on the other little circle...called...i think it was jpg 1. anyways only scrach the debugg circle.

Edited by pontiac2lover, 26 May 2006 - 07:57 AM.


Brigirl

  • brigirl user photo
  • Group: Members
  • Posts: 18 posts
  • Joined: 21-February 06

Posted 26 May 2006 - 11:46 AM ( #16 )

wat R u guys talking about? what is debugging? what's hyperspeed? I'M CONFUSED!

press

  • press user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 26-May 06

Posted 26 May 2006 - 01:42 PM ( #17 )

MY tama is too fast it died like 15 times already WHY WONT IT STOP BEING SO FAST!?!?!?!?!?!?!?!?!!??! and why cant i enter passwords?!?!?!?!? My mom is soooo mad at me!!! how do i un debug it!?!?!?! :huh: :mellow: :huh: :lol: :o

you can't un debug it