Sign in to follow this  
lil_kirbys

STUPID ME! STUPID DEBUGING!

Recommended Posts

<_< STUPID DEBUGING AND ME :wacko:




when i debuged my tama, [color=red]SNAP!!!!!!!!!!![/color] THE STUPID WIRES BROKE!!!!


NOW I CANT HEAR THE SOUND!!!!!!!!




GGGGRRRRAAAWWWW!!!!!!!!!!!!!! :huh: :lol: :) :ph34r: :lol: :D

Share this post


Link to post
Share on other sites
DEBUGGING IS NOT AT ALL FUN I HEAR AND IT IT TAKES OUT ALL THE ELEMENT OF SUPRISE[color=LIGHTPINK] NOT FUN I TELL U[/color]

Share this post


Link to post
Share on other sites
[color=red][font="Optima"]YAH! I HATE DEBUGGING! IT MAKES ME FELL LIKE I DIDN'T EARN IT! SOMETIMES I WILL TAKE MY TAMAGOTCHI AND DEBUG IT, GET THE CHARACTER I WANT, THEN UNDEBUG IT, I'VE ONLY DONE THAT ONCE AND IT FELT REALLY DUMB![/color][/font]

Share this post


Link to post
Share on other sites
Dear lil_kirbys,

I know your situation,that your wires have broke because of debug.I understand that you are very upset about it,but it'll be alright,hopefully,in the next few days.That comes out a lot in people's tamagotchis.But I hope that you can very much,stand it.Go without it for now.If you really do care about it,contact me. <_<

Share this post


Link to post
Share on other sites
[color=plum]Poor lil_kirbys! :o

You could try gluing or sticky-taping the wires together! :o sounds silly, but it [i]could[/i] work,! :o [/color]

Share this post


Link to post
Share on other sites
Sorry to here it. I hope your next tama is good :o

Share this post


Link to post
Share on other sites
You can undebugg, you know.

Share this post


Link to post
Share on other sites
u can undebug,but it's a waste of time :mellow: well,whenever i debug,atleast,it's a waste of time ;) i keep on missing some steps :P

Share this post


Link to post
Share on other sites
i knowyour upset and i feel the same way!!!! :angry: :angry: :huh: :mellow: ^_^ :o ;) :P :D B) :rolleyes: -_- :) :angry: :blink:

Share this post


Link to post
Share on other sites
The sound is important.So you should pay lots of attention to it.I'm sorry for you :rolleyes:

Share this post


Link to post
Share on other sites
Hey dont feel sad. Mine did that to. JUst tape the wires back together. If you tape in the right spot then tou tama sound will be back. !

Share this post


Link to post
Share on other sites
Yeah debugging is cool at first, but then it starts to get boring because the surprise is gone.

Share this post


Link to post
Share on other sites
[quote name='lil_kirbys' date='Jun 6 2005, 02:39 PM'] -_- STUPID DEBUGING AND ME :P




when i debuged my tama, [color=red]SNAP!!!!!!!!!!![/color] THE STUPID WIRES BROKE!!!!


NOW I CANT HEAR THE SOUND!!!!!!!!




GGGGRRRRAAAWWWW!!!!!!!!!!!!!! :( :( :( :D :angry: :angry: [/quote]
I don't belive you my best friend [url="http://www.tamatalk.com/IB/index.php?showuser=7664"]Jeminy[/url] said there is no risk, and the Lord, I trust her.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this