Meets Freezing

Help Support TamaTalk:

Status
Not open for further replies.

GayALaMode

Member
Joined
Feb 11, 2019
Messages
7
Reaction score
0
Heyo.

So my Magical Meets started acting up after I changed the batteries to new ones on it. What happens is that when it’s left alone and I go to turn on the screen with a button input, the screen lights up but remains frozen in place with no animations and no response from any button press, not even the corresponding sounds play for them either. This also happens when the screen goes to turn off where after doing the tamagotchis idle animation again, the screen freezes. The only solution to this I found was to reset, but oddly, it doesn’t fully reset where it brings you to the Download/Reset screen but instead restores functionality for a bit. However the problem still persists and makes playing and advancing time impossible. Any ideas of a solution to this? Should I change the batteries again?

 

tamaninjacat

Well-known member
Joined
Apr 28, 2013
Messages
1,060
Reaction score
614
This is unfortunately one of the many glitches on the Tamagotchi Meets. I found a Reddit post that may help, "From my understanding, there were some reports about it freezing on a black screen, not registering inputs. For this glitch, I read that just taking the batteries out to reset helped the issue." So, it seems that taking the batteries out may fix the problem.  

https://www.reddit.com/r/tamagotchi/comments/a9r5fn

 

TamaVal

New member
Joined
May 26, 2019
Messages
1
Reaction score
0
On 3/22/2019 at 6:43 AM, tamaninjacat said:

This is unfortunately one of the many glitches on the Tamagotchi Meets. I found a Reddit post that may help, "From my understanding, there were some reports about it freezing on a black screen, not registering inputs. For this glitch, I read that just taking the batteries out to reset helped the issue." So, it seems that taking the batteries out may fix the problem.  

https://www.reddit.com/r/tamagotchi/comments/a9r5fn
Yes, I’ve had that glitch happen to me with my meets and taking out the batteries and putting them back in should solve it. If it doesn’t work then try getting new batteries and see if that works.

 

kbutt

Member
Joined
Jul 29, 2019
Messages
19
Reaction score
16
Location
The Big Wide West
I am having this problem with my new Tamagotchi ON, and I assume since it's just the English version of the Meets that maybe my problem is related.

I've only had mine on for 20-30 minutes in total (still a baby), and the screen has frozen on pitch black every five or ten minutes. I take the battery case off (which further strips the tiny screw it came with...) and take out and put back in the batteries each time, and then it only works for another ten minutes or less.

I know the batteries are good because they're brand new out of a box, not rechargeables, and work fine in other devices.

Any ideas about how to deal with this...? I'm thinking about just returning it to Target and opening the other one I purchased to keep in a box (collector's item). Really disappointed as this was my first color Tamagotchi of the newer gens.

 

Penguin-keeper

TamaTalk Guides
Staff member
Joined
Dec 23, 2017
Messages
1,964
Reaction score
2,979
I've only had mine on for 20-30 minutes in total (still a baby), and the screen has frozen on pitch black every five or ten minutes. I take the battery case off (which further strips the tiny screw it came with...) and take out and put back in the batteries each time, and then it only works for another ten minutes or less.
Is it visibly freezing during use, or is the display going off when not in use with the Tamagotchi still calling you when the display is black?

With the Meets, and I presume also with the ON, it's normal for the display to go to sleep after a short amount of time so that it doesn't chew through batteries like crazy.

 
  • Like
Reactions: iAM

kbutt

Member
Joined
Jul 29, 2019
Messages
19
Reaction score
16
Location
The Big Wide West
Is it visibly freezing during use, or is the display going off when not in use with the Tamagotchi still calling you when the display is black?

With the Meets, and I presume also with the ON, it's normal for the display to go to sleep after a short amount of time so that it doesn't chew through batteries like crazy.
That's what I thought was happening, but it doesn't respond at all when I press the buttons. The screen stays black, and it makes no noise. It's just gone.

Pressing RESET didn't help, either—the only thing that worked was opening the battery cover, taking out the batteries, and putting them back in again. Each time I did this, it would come back on and I'd have to re-adjust the time, so I knew that whenever the screen went dead the device wasn't counting time anymore. This method worked in shorter and shorter intervals until it stopped responding completely.

This one's new out of the box, too, so really mysterious. I honestly just gave up and took out the batteries so I didn't totally drain them.

It must be a bad device, so I think I'm going to return it unless somebody knows a fix for this? Earlier posts on this thread give me the impression this might be somewhat common. I might reach out to Bandai before shipping it back to see if they can help.

 

Penguin-keeper

TamaTalk Guides
Staff member
Joined
Dec 23, 2017
Messages
1,964
Reaction score
2,979
@kbutt - Oh, yikes, yeah, that's definitely not right. 😕

Honestly, I'd just take it back to the store - I doubt that Bandai is going to admit to shipping the ON with long-known glitches from the Meets, somehow, much less do anything about it.

 

kbutt

Member
Joined
Jul 29, 2019
Messages
19
Reaction score
16
Location
The Big Wide West
You're undoubtedly right. It's really too bad, too, for the US debut of the color Tamagotchi. Hopefully not a lot of other users experience it. Thanks for the assist!

 
Status
Not open for further replies.
Top